
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dothaneagle.com/content/tncms/live/" />
<meta name="keywords" content="county road, detour, highway, company, transports, rod morgan, marty lentz, dean smith, coffee county commission, synovus bank" />
<meta name="news_keywords" content="county road, detour, highway, company, transports, rod morgan, marty lentz, dean smith, coffee county commission, synovus bank" />
<meta name="description" content="A portion of County Road 239 will be closed for repairs beginning at 8 a.m. today (Tuesday) until estimated end of day Wednesday, County Engineer Marty Lentz said Monday morning" />
<meta name="author" content="SAVANAH WEED sweed@eprisenow.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3110" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_1bf68f9452a290bda5f251aeb682611e" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="dZ_R2ikgVr5noxt8bdcRTGTIkncraNkAfVgIlllolno" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1780%2C1001%2C6%2C77&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Construction begins on County Road 239" />
<meta property="og:description" content="A portion of County Road 239 will be closed for repairs beginning at 8 a.m. today (Tuesday) until estimated end of day Wednesday, County Engineer Marty Lentz said Monday morning" />
<meta property="og:site_name" content="Dothan Eagle" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="127957210797" />
<meta property="article:publisher" content="https://www.facebook.com/dothaneagle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dothaneagle" />
<meta name="twitter:image:alt" content="072721-ent-construction-p1" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1627020004"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1626415204"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-943431 .search-spinner { position: absolute; } #block-943431 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-943432 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-943432 .tn-user-screenname, #user-controls-943432 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-943432 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-943432 .dropdown-signup { font-size: 12px; } #user-controls-943432 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-943432 .large-user-avatar { margin-right: 10px; } #user-controls-943432 .large-user-controls { font-size: 12px; } #user-controls-943432 .logout-btn { cursor: pointer; } #user-controls-943432 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-943432 .login-btn:hover { text-decoration: underline; } .follow-links-943425 li { margin-right: 1px; padding: 0; } .follow-links-943425 li a, .follow-links-943425 li a:focus, .follow-links-943425 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-943425 li a:hover { text-decoration: none; opacity: 1; } .follow-links-943425 li a.fb,.follow-links-943425 li a.fb:hover { color: #3A59A5; } .follow-links-943425 li a.tw,.follow-links-943425 li a.tw:hover { color: #46C8F9; } .follow-links-943425 li a.is,.follow-links-943425 li a.is:hover { color: #D4C4A2; } #tncms-block-944320 .tnt-prop-img { max-width: 300px; } #site-logo-944320 { color: #666; } #user-controls-943393 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-943393 .tn-user-screenname, #user-controls-943393 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-943393 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-943393 .dropdown-signup { font-size: 12px; } #user-controls-943393 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-943393 .large-user-avatar { margin-right: 10px; } #user-controls-943393 .large-user-controls { font-size: 12px; } #user-controls-943393 .logout-btn { cursor: pointer; } #user-controls-943393 .login-btn { color: #fff!important; } #block-943394 .search-spinner { position: absolute; } #block-943394 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-943394-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-943394-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-943394-dropdown .pull-right { float: none!important; } #site-search-943394-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-943426 .tnt-prop-img { max-width: 700px; } #site-logo-943426 { color: #666; } .follow-links-943427 li { margin-right: 1px; padding: 0; } .follow-links-943427 li a, .follow-links-943427 li a:focus, .follow-links-943427 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-943427 li a:hover { text-decoration: none; opacity: 1; } .follow-links-943427 li a.fb,.follow-links-943427 li a.fb:hover { color: #3A59A5; } .follow-links-943427 li a.tw,.follow-links-943427 li a.tw:hover { color: #46C8F9; } .follow-links-943427 li a.is,.follow-links-943427 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"asset":{"id":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":279}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2469,1867,2167,3814,4003,4005,4002,4004", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1626415204"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/dothaneagle.com.js?_dc=072615"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=072615"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["county road","detour","highway","company","transports","rod morgan","marty lentz","dean smith","coffee county commission","synovus bank"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '989701406468'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Construction begins on County Road 239 | News | dothaneagle.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1367B1; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #000000; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #1367B1!important; border-color:#1367B1!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #1367B1; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #1367B1!important; } .container-breakout.photos-container { border-top: 10px solid #0E4B82; }.offcanvas-drawer .in-drawer-logo img { max-width: 200px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dothaneagle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/85e28c1e-aab9-11e6-b464-cb84234a0a6b.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Construction begins on County Road 239 | News | dothaneagle.com" href="http://dothaneagle.com/search/?f=rss&amp;t=article&amp;c=community/enterprise-ledger/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf  section-community section-enterprise-ledger section-news type-article infinity-disabled" data-authors='[]' data-path="/community/enterprise-ledger/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dothaneagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.asset.id=f02dc8d8-ee46-11eb-b4b6-df214be2cdbf&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=279" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://dothaneagle.com/community/enterprise-ledger/news/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_376httb7ikoacg5lykgwida6qi'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-36472572-2","taxonomy_1":"community","taxonomy_2":"enterprise-ledger","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dothaneagle.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,enterprise-ledger,news","weather_temp":92,"weather_conditions":"Partly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf","asset_headline":"Construction begins on County Road 239","asset_byline":"SAVANAH WEED","asset_authors":"Savanah Weed","asset_pub_date":"07\/26\/2021","asset_pub_time":"2:23 pm","asset_pub_iso8601":"2021-07-26T14:23:00-05:00","asset_canonical":"https:\/\/dothaneagle.com\/community\/enterprise-ledger\/news\/construction-begins-on-county-road-239\/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html","asset_content_length":1915,"asset_related_length":1,"asset_tag_1":"county road","asset_tag_2":"detour","asset_tag_3":"highway","asset_tag_4":"company","asset_tag_5":"transports","asset_tag_6":"rod morgan","asset_tag_7":"marty lentz","asset_tag_8":"dean smith","asset_tag_9":"coffee county commission","asset_tag_10":"synovus bank","asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/dothaneagle.com.png?_dc=Jul.Mon.2021"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://dothaneagle.com/users/login/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html">Log in</a> or <a href="https://dothaneagle.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #1367B1 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #1367B1 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #0E4B82 }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=dothaneagle.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=dothaneagle.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=dothaneagle.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'f02dc8d8-ee46-11eb-b4b6-df214be2cdbf',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="1" data-id="f02dc8d8-ee46-11eb-b4b6-df214be2cdbf">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/dothaneagle.com.png?_dc=Jul.Mon.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div><div class="tagline">
                                    Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                            <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=dothaneagle.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                        </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://dothaneagle.com/users/login/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://dothaneagle.com/users/admin/contribute/article/?assetid=f02dc8d8-ee46-11eb-b4b6-df214be2cdbf&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://dothaneagle.com/users/admin/contribute/article/?from_section=/community/enterprise-ledger/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dothaneagle.com/tncms/admin/editorial-asset/?edit=f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Dothan Eagle" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/dothaneagle.com.png?_dc=Jul.Mon.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-943431" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-943431" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-943431" class="search-form-container card clearfix text-center well">
    <form id="site-search-943431" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-943431-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-943431-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-943431-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-943431').submit();
        return false;
    });

    $('#site-search-943431').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-943431 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-943431 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-943431-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-943431').click(function(){
        setTimeout(function(){
            $('#site-search-943431-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-943432" class="tncms-block visible-sm visible-xs"><div id="user-controls-943432" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dothaneagle.com/users/login/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dothaneagle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-943432').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dothaneagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dothaneagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dothaneagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-943432').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://dothaneagle.com/users/logout/" id="user-logout-form-943432"><input type="hidden" name="referer_url" value="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/community/enterprise-ledger/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-linktnt-section-obituaries" href="/community/enterprise-ledger/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/community/enterprise-ledger/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-linktnt-section-announcements" href="/community/enterprise-ledger/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/community/enterprise-ledger/eedition/" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/community/enterprise-ledger/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-properties"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Properties</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-enterprise-ledger" href="/community/enterprise-ledger/" >
                                    <span class="nav-label">Enterprise Ledger</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jackson-county-floridan" href="/community/jcfloridan/" >
                                    <span class="nav-label">Jackson County Floridan</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-eufaula-tribune" href="/community/eufaula-tribune/" >
                                    <span class="nav-label">Eufaula Tribune</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-al-public-notices" href="http://alabamapublicnotices.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">AL Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fl-publicnotices" href="https://www.floridapublicnotices.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">FL PublicNotices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services/" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact" href="/contact/" >
                                    <span class="nav-label">Contact</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://dothaneagle.com/weather/?mode=radar#tracking-source=menu-nav"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-943425" class="tncms-block lee-follow-us branding-links"><div class="follow-links-943425 default">
    
    <section id="block-943425" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dothaneagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://dothaneagle.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-944320" class="tncms-block"><div id="site-logo-944320" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/community/enterprise-ledger/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/f662ee82-c6e1-11ea-896b-a32f07801bd1.png?resize=200%2C66" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/f662ee82-c6e1-11ea-896b-a32f07801bd1.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/f662ee82-c6e1-11ea-896b-a32f07801bd1.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/f662ee82-c6e1-11ea-896b-a32f07801bd1.png?resize=225%2C74 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/f662ee82-c6e1-11ea-896b-a32f07801bd1.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="99"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-943393" class="tncms-block lee-track-masthead"><div id="user-controls-943393" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dothaneagle.com/users/login/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dothaneagle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-943393').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dothaneagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dothaneagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dothaneagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-943393').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://dothaneagle.com/users/logout/" id="user-logout-form-943393"><input type="hidden" name="referer_url" value="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-943395" class="tncms-block"><div id="notification-button-943395" class="notification-button pull-right" data-control="notification" data-id="943395" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-943394" class="tncms-block"><ul id="site-search-943394-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-943394 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-943394" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-943394-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-943394-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-943394-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-943394').submit();
        return false;
    });

    $('#site-search-943394').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-943394 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-943394 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-943394-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-943394').click(function(){
        setTimeout(function(){
            $('#site-search-943394-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/community/enterprise-ledger/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/enterprise-ledger/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/enterprise-ledger/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/enterprise-ledger/announcements/" ><span class="nav-label">Announcements</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Construction%20begins%20on%20County%20Road%20239&via=dothaneagle&url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dothaneagle.com/tncms/asset/editorial/f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdothaneagle.com%5D%20Construction%20begins%20on%20County%20Road%20239&body=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-943399" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Construction begins on County Road 239</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf-top" twt-comment-count="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" twt-article-id="f02dc8d8-ee46-11eb-b4b6-df214be2cdbf">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_G0DnszgN&posts_ids=f02dc8d8-ee46-11eb-b4b6-df214be2cdbf")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf-top").innerHTML = openWeb.messages_count['f02dc8d8-ee46-11eb-b4b6-df214be2cdbf'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Construction%20begins%20on%20County%20Road%20239&via=dothaneagle&url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dothaneagle.com/tncms/asset/editorial/f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdothaneagle.com%5D%20Construction%20begins%20on%20County%20Road%20239&body=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" class="save-list-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" class="asset article-default "  data-url="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1780%2C1001%2C6%2C77&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dothaneagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Construction begins on County Road 239
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-0a237ed4-cbbd-11ea-a8e3-bb56758f2920-asset-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://dothaneagle.com/users/profile/sweed">
                        Savanah Weed
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-26T14:23:00-05:00" class="tnt-date asset-date text-muted">
            Jul 26, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-26T14:23:00-05:00" class="tnt-date asset-date text-muted">Jul 26, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-26T15:55:45-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf-default" twt-comment-count="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" twt-article-id="f02dc8d8-ee46-11eb-b4b6-df214be2cdbf">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_G0DnszgN&posts_ids=f02dc8d8-ee46-11eb-b4b6-df214be2cdbf")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf-default").innerHTML = openWeb.messages_count['f02dc8d8-ee46-11eb-b4b6-df214be2cdbf'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-26T14:23:00-05:00">
    <meta itemprop="datePublished" content="2021-07-26T14:23:00-05:00">
    <meta itemprop="dateModified" content="2021-07-26T10:55:45-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="f02dc8d8-ee46-11eb-b4b6-df214be2cdbf">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=dothaneagle.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-06d431f8-ee47-11eb-8448-ab1f15173b64" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-06d431f8-ee47-11eb-8448-ab1f15173b64" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1779">
            <meta itemprop="height" content="1154">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=1200%2C778&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=1200%2C778&order=crop%2Cresize">
        <img
                    alt="072721-ent-construction-p1"
                    src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=1200%2C778&order=crop%2Cresize"
                    class="img-responsive full tnt-restrict-img-06d431f8-ee47-11eb-8448-ab1f15173b64 default"
                    width="1779"
                    height="1154" />
            </div><style>
                .tnt-restrict-img-06d431f8-ee47-11eb-8448-ab1f15173b64 {
                    max-width: 1170px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The detour around construction will take drivers to County Road 235, up to Alabama Highway 125, along AL-125 toward Victoria, back down County Road 223 and south to County Road 239 at Mixsons Crossroads.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-06d431f8-ee47-11eb-8448-ab1f15173b64" class="tnt-byline asset-byline"  >
            COFFEE COUNTY HIGHWAY DEPARTMENT
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Construction%20begins%20on%20County%20Road%20239&via=dothaneagle&url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dothaneagle.com/tncms/asset/editorial/f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdothaneagle.com%5D%20Construction%20begins%20on%20County%20Road%20239&body=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f02dc8d8-ee46-11eb-b4b6-df214be2cdbf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" class="save-list-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-0a237ed4-cbbd-11ea-a8e3-bb56758f2920-asset-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://dothaneagle.com/users/profile/sweed">
                        Savanah Weed
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>A portion of County Road 239 will be closed for repairs beginning at 8 a.m. today (Tuesday) until estimated end of day Wednesday, County Engineer Marty Lentz said Monday morning at the Coffee County Commission meeting.</p></div><div class="lee-article-text"><p>Lentz said the Coffee County Highway Department will be replacing drainage pipes along a quarter-mile portion of the road, and a detour sign will be placed to direct drivers around the blockage. The detour will direct drivers to County Road 235 up to Alabama Highway 125, along AL-125 toward Victoria then back down County Road 223 south to County Road 239 at Mixsons Crossroads. Lentz added they expect the project to be completed in two days.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1080756" class="tncms-block"></div></div><div class="lee-article-text"><p>A map of the detour is available on the county’s website at <a href="https://www.coffeecounty.us/159/Highway-Department">coffeecounty.us/159/Highway-Department</a> and on Facebook at <a href="https://www.facebook.com/coffeecountyhighway">facebook.com/coffeecountyhighway</a>.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Commissioner Dean Smith also congratulated County Administrator/Attorney Rod Morgan on being elected as the 2021-2022 President of the Association of County Administrators Alabama, the statewide association representing Alabama’s county administrators.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1080755" class="tncms-block"></div></div><div class="lee-article-text"><p>“I want to congratulate Rod on getting the confidence of his peers,” Smith said. “I know he’s a great source and will do a great job.”</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Prior to moving into the role of ACAA President, Morgan served as the Association’s First Vice President and Second Vice President. He joined Coffee County as administrator in 2011.</p></div><div class="lee-article-text"><p>In other business:</p></div><div class="lee-article-text"><p>Commissioners voted to use Synovus Bank for a construction loan regarding work at the county landfill. Synovus Bank was the most responsible bid with an interest rate of 1.79 percent.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Mike Thornton, environmental services, requested to place two surplus garbage trucks on <a href="http://govdeals.com">govdeals.com</a>, and the request was approved.</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a><script 
                src="https://launcher.spot.im/spot/sp_G0DnszgN" 
                data-spotim-module="spotim-launcher" 
                data-post-id="homepage" 
                data-spotim-autorun="false">
            </script>
            <div data-spotim-module="pitc"></div><div class="text-center margin-bottom hidden-print"><a href="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf-bottom" twt-comment-count="https://dothaneagle.com/community/enterprise-ledger/news/construction-begins-on-county-road-239/article_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" twt-article-id="f02dc8d8-ee46-11eb-b4b6-df214be2cdbf">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_G0DnszgN&posts_ids=f02dc8d8-ee46-11eb-b4b6-df214be2cdbf")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-f02dc8d8-ee46-11eb-b4b6-df214be2cdbf-bottom").innerHTML = openWeb.messages_count['f02dc8d8-ee46-11eb-b4b6-df214be2cdbf'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22county%20road%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-county-road label label-default" data-tncms-track-dmp='search: county-road'>County Road</a>
            </li> <li>
                <a href="/search/?k=%22detour%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-detour label label-default" data-tncms-track-dmp='search: detour'>Detour</a>
            </li> <li>
                <a href="/search/?k=%22highway%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22company%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22transports%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22rod%20morgan%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-rod-morgan label label-default" data-tncms-track-dmp='search: rod-morgan'>Rod Morgan</a>
            </li> <li>
                <a href="/search/?k=%22marty%20lentz%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-marty-lentz label label-default" data-tncms-track-dmp='search: marty-lentz'>Marty Lentz</a>
            </li> <li>
                <a href="/search/?k=%22dean%20smith%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dean-smith label label-default" data-tncms-track-dmp='search: dean-smith'>Dean Smith</a>
            </li> <li>
                <a href="/search/?k=%22coffee%20county%20commission%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coffee-county-commission label label-default" data-tncms-track-dmp='search: coffee-county-commission'>Coffee County Commission</a>
            </li> <li>
                <a href="/search/?k=%22synovus%20bank%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-synovus-bank label label-default" data-tncms-track-dmp='search: synovus-bank'>Synovus Bank</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-943686" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://dothaneagle.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/dothaneagle.com.js?_dc=07.26.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'dothaneagle.com';
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    $('#pu-list-breaking-email-article').val(xList);
                    $('#pu-email-form-breaking-email-article').fadeIn();
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-0a237ed4-cbbd-11ea-a8e3-bb56758f2920">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://dothaneagle.com/users/profile/sweed" rel="author" class="tnt-user-profile-link tnt-user-name">Savanah Weed</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sweed@eprisenow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0a237ed4-cbbd-11ea-a8e3-bb56758f2920" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0a237ed4-cbbd-11ea-a8e3-bb56758f2920&amp;s=start_time&amp;sd=desc" data-subject="Savanah Weed" data-description="Whenever Savanah Weed posts new content, you'll get an email delivered to your inbox with a link." data-name="Savanah Weed notification" data-author-id="0a237ed4-cbbd-11ea-a8e3-bb56758f2920" data-user-url="https://dothaneagle.com/users/">
        <i class="fas tnt-star"></i> Follow Savanah Weed
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://dothaneagle.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://dothaneagle.com/users/login/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://dothaneagle.com/users/signup/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2Fconstruction-begins-on-county-road-239%2Farticle_f02dc8d8-ee46-11eb-b4b6-df214be2cdbf.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-603c2be0-e8a4-11eb-b2cf-d74455d7b0e3" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-enterprise-ledger tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-603c2be0-e8a4-11eb-b2cf-d74455d7b0e3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/enterprise-ledger/news/three-things-to-know-about-the-long-term-side-effects-of-the-covid-19-vaccine/article_603c2be0-e8a4-11eb-b2cf-d74455d7b0e3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Three things to know about the long-term side effects of the COVID-19 vaccine"
                            class="img-responsive lazyload full default"
                            width="1530"
                            height="861"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/9/26/926f4232-e8a4-11eb-87de-ff1c58813465/60f597f9cfd40.image.jpg?crop=1530%2C861%2C0%2C79&resize=1530%2C861&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/enterprise-ledger/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/enterprise-ledger/news/three-things-to-know-about-the-long-term-side-effects-of-the-covid-19-vaccine/article_603c2be0-e8a4-11eb-b2cf-d74455d7b0e3.html" class="tnt-asset-link">
        
        
            Three things to know about the long-term side effects of the COVID-19 vaccine</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-20T15:55:49-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 20, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In his nearly 30 years studying vaccines, Dr. Paul Goepfert, director of the Alabama Vaccine Research Clinic at UAB, has never before seen a v&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-14f587f0-ea37-11eb-b407-373c7ade092c" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-enterprise-ledger tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-14f587f0-ea37-11eb-b407-373c7ade092c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/enterprise-ledger/news/epd-investigating-shooting-at-executive-inn/article_14f587f0-ea37-11eb-b407-373c7ade092c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="EPD investigating shooting at Executive Inn"
                            class="img-responsive lazyload full default"
                            width="408"
                            height="230"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/2/40/24049d76-ea37-11eb-8a88-478d02ce66f3/60f83b44c60af.image.jpg?crop=408%2C230%2C0%2C129&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/2/40/24049d76-ea37-11eb-8a88-478d02ce66f3/60f83b44c60af.image.jpg?crop=408%2C230%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/2/40/24049d76-ea37-11eb-8a88-478d02ce66f3/60f83b44c60af.image.jpg?crop=408%2C230%2C0%2C129&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/2/40/24049d76-ea37-11eb-8a88-478d02ce66f3/60f83b44c60af.image.jpg?crop=408%2C230%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/2/40/24049d76-ea37-11eb-8a88-478d02ce66f3/60f83b44c60af.image.jpg?crop=408%2C230%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/2/40/24049d76-ea37-11eb-8a88-478d02ce66f3/60f83b44c60af.image.jpg?crop=408%2C230%2C0%2C129&resize=408%2C230&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/enterprise-ledger/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/enterprise-ledger/news/epd-investigating-shooting-at-executive-inn/article_14f587f0-ea37-11eb-b407-373c7ade092c.html" class="tnt-asset-link">
        
        
            EPD investigating shooting at Executive Inn</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-21T15:46:04-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 21, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Enterprise Police Department is actively investigating a shooting at the Executive Inn on Boll Weevil Circle that occurred just before 11 &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-31deac72-ebfc-11eb-97f8-8f726af79ead" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-enterprise-ledger tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-31deac72-ebfc-11eb-97f8-8f726af79ead media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/enterprise-ledger/news/grantham-talks-chamber-business-developments/article_31deac72-ebfc-11eb-97f8-8f726af79ead.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Grantham talks Chamber, business developments"
                            class="img-responsive lazyload full default"
                            width="1657"
                            height="932"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/7d/b7df75b2-ebfd-11eb-ba6c-4f825594181a/60fb3699119d2.image.jpg?crop=1657%2C932%2C0%2C159&resize=1657%2C932&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/enterprise-ledger/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/enterprise-ledger/news/grantham-talks-chamber-business-developments/article_31deac72-ebfc-11eb-97f8-8f726af79ead.html" class="tnt-asset-link">
        
        
            Grantham talks Chamber, business developments</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-24T14:43:21-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 24, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The recent closure of Enterprise businesses such as JC Penney and Office Depot should not be seen as a reflection on the city or its economy, &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9805b4d6-e892-11eb-a3a8-6787c1fe9ec0" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-community tnt-sub-section-enterprise-ledger tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/enterprise-ledger/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/enterprise-ledger/news/coffee-county-arrest-report/article_9805b4d6-e892-11eb-a3a8-6787c1fe9ec0.html" class="tnt-asset-link">
        
        
            Coffee County arrest report</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-07-19T13:06:18-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 19, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">July 12 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-65494506-ea51-11eb-9e39-7b107c38b483" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-enterprise-ledger tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-65494506-ea51-11eb-9e39-7b107c38b483 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/enterprise-ledger/news/city-council-establishes-downtown-entertainment-district/article_65494506-ea51-11eb-9e39-7b107c38b483.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City council establishes downtown entertainment district"
                            class="img-responsive lazyload full default"
                            width="135"
                            height="76"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/4/f4/4f4709ba-ea5a-11eb-b3c4-53dd423fbc09/60f8763eb226f.image.png?crop=135%2C76%2C0%2C29&resize=135%2C76&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/enterprise-ledger/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/enterprise-ledger/news/city-council-establishes-downtown-entertainment-district/article_65494506-ea51-11eb-9e39-7b107c38b483.html" class="tnt-asset-link">
        
        
            City council establishes downtown entertainment district</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-21T15:51:56-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 21, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Enterprise City Council passed an ordinance establishing an entertainment district in the city’s downtown area at its Tuesday evening meeting. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1b0dd72a-e972-11eb-b1e4-cf3c843aa7c9" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-enterprise-ledger tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b0dd72a-e972-11eb-b1e4-cf3c843aa7c9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/enterprise-ledger/news/happy-hummers-feeding-hummingbirds-in-alabama/article_1b0dd72a-e972-11eb-b1e4-cf3c843aa7c9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Happy Hummers: Feeding hummingbirds in Alabama"
                            class="img-responsive lazyload full default"
                            width="558"
                            height="314"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/b5/8b5c976e-e972-11eb-845c-bba286d71e8d/60f6f1d8aaa61.image.jpg?crop=558%2C314%2C22%2C296&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/b5/8b5c976e-e972-11eb-845c-bba286d71e8d/60f6f1d8aaa61.image.jpg?crop=558%2C314%2C22%2C296&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/b5/8b5c976e-e972-11eb-845c-bba286d71e8d/60f6f1d8aaa61.image.jpg?crop=558%2C314%2C22%2C296&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/b5/8b5c976e-e972-11eb-845c-bba286d71e8d/60f6f1d8aaa61.image.jpg?crop=558%2C314%2C22%2C296&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/b5/8b5c976e-e972-11eb-845c-bba286d71e8d/60f6f1d8aaa61.image.jpg?crop=558%2C314%2C22%2C296&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/b5/8b5c976e-e972-11eb-845c-bba286d71e8d/60f6f1d8aaa61.image.jpg?crop=558%2C314%2C22%2C296&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/b5/8b5c976e-e972-11eb-845c-bba286d71e8d/60f6f1d8aaa61.image.jpg?crop=558%2C314%2C22%2C296&resize=558%2C314&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/enterprise-ledger/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/enterprise-ledger/news/happy-hummers-feeding-hummingbirds-in-alabama/article_1b0dd72a-e972-11eb-b1e4-cf3c843aa7c9.html" class="tnt-asset-link">
        
        
            Happy Hummers: Feeding hummingbirds in Alabama</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-20T15:38:26-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 20, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">AUBURN UNIVERSITY, Ala.—Hummingbirds are a beautiful and exciting part of Alabama summers. Hummingbird feeder etiquette is not widely known, b&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ff9a362a-eb18-11eb-8c13-5b17778ea9ce" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-enterprise-ledger tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ff9a362a-eb18-11eb-8c13-5b17778ea9ce media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/enterprise-ledger/news/city-council-discusses-code-enforcement-beekeeping/article_ff9a362a-eb18-11eb-8c13-5b17778ea9ce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City council discusses code enforcement, beekeeping"
                            class="img-responsive lazyload full default"
                            width="135"
                            height="76"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/6a/16a1f906-eb1a-11eb-a81e-433f3646d31a/60f9b7ff2966e.image.png?crop=135%2C76%2C0%2C29&resize=135%2C76&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/enterprise-ledger/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/enterprise-ledger/news/city-council-discusses-code-enforcement-beekeeping/article_ff9a362a-eb18-11eb-8c13-5b17778ea9ce.html" class="tnt-asset-link">
        
        
            City council discusses code enforcement, beekeeping</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-22T14:04:59-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 22, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Enterprise City Council is looking for ways to better enforce city codes following concerns expressed by residents. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-58380a58-e652-11eb-bf75-670d2528da5a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-enterprise-ledger tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-58380a58-e652-11eb-bf75-670d2528da5a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/enterprise-ledger/news/crash-claims-geneva-county-man/article_58380a58-e652-11eb-bf75-670d2528da5a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Crash claims Geneva County man"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/e0/6e0e2362-e652-11eb-8a50-932972f957af/60f1b3181960a.image.jpg?crop=800%2C450%2C0%2C56&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/e0/6e0e2362-e652-11eb-8a50-932972f957af/60f1b3181960a.image.jpg?crop=800%2C450%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/e0/6e0e2362-e652-11eb-8a50-932972f957af/60f1b3181960a.image.jpg?crop=800%2C450%2C0%2C56&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/e0/6e0e2362-e652-11eb-8a50-932972f957af/60f1b3181960a.image.jpg?crop=800%2C450%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/e0/6e0e2362-e652-11eb-8a50-932972f957af/60f1b3181960a.image.jpg?crop=800%2C450%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/e0/6e0e2362-e652-11eb-8a50-932972f957af/60f1b3181960a.image.jpg?crop=800%2C450%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/e0/6e0e2362-e652-11eb-8a50-932972f957af/60f1b3181960a.image.jpg?crop=800%2C450%2C0%2C56&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/e0/6e0e2362-e652-11eb-8a50-932972f957af/60f1b3181960a.image.jpg?crop=800%2C450%2C0%2C56&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/e0/6e0e2362-e652-11eb-8a50-932972f957af/60f1b3181960a.image.jpg?crop=800%2C450%2C0%2C56&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/enterprise-ledger/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/enterprise-ledger/news/crash-claims-geneva-county-man/article_58380a58-e652-11eb-bf75-670d2528da5a.html" class="tnt-asset-link">
        
        
            Crash claims Geneva County man</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-07-17T15:03:46-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 17, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A single-vehicle crash Thursday night has claimed the life of a Geneva County man, according to Alabama State Troopers </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9d890bf6-e987-11eb-8d7a-eb1da9025729" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-enterprise-ledger tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9d890bf6-e987-11eb-8d7a-eb1da9025729 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/enterprise-ledger/news/council-applies-for-community-infrastructure-grant/article_9d890bf6-e987-11eb-8d7a-eb1da9025729.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Council applies for community infrastructure grant"
                            class="img-responsive lazyload full default"
                            width="135"
                            height="76"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/a3/ba3d77c8-e987-11eb-b956-235904f414b7/60f7150255aea.image.png?crop=135%2C76%2C0%2C29&resize=135%2C76&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/enterprise-ledger/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/enterprise-ledger/news/council-applies-for-community-infrastructure-grant/article_9d890bf6-e987-11eb-8d7a-eb1da9025729.html" class="tnt-asset-link">
        
        
            Council applies for community infrastructure grant</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-20T15:55:40-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 20, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Enterprise City Council submitted an application earlier this month for a Defense Community Infrastructure Program (DCIP) grant, which is &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3408ec46-e8ab-11eb-8659-dbaac226f796" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-enterprise-ledger tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3408ec46-e8ab-11eb-8659-dbaac226f796 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/enterprise-ledger/news/utility-vehicle-reportedly-stolen-from-elba-fire-department-as-responders-quell-house-fire/article_3408ec46-e8ab-11eb-8659-dbaac226f796.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Utility vehicle reportedly stolen from Elba Fire Department as responders quell house fire"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/eb/beb3546c-e8ab-11eb-9af0-cf22db70ad85/60f5a6f5acf09.image.jpg?crop=720%2C405%2C0%2C277&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/eb/beb3546c-e8ab-11eb-9af0-cf22db70ad85/60f5a6f5acf09.image.jpg?crop=720%2C405%2C0%2C277&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/eb/beb3546c-e8ab-11eb-9af0-cf22db70ad85/60f5a6f5acf09.image.jpg?crop=720%2C405%2C0%2C277&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/eb/beb3546c-e8ab-11eb-9af0-cf22db70ad85/60f5a6f5acf09.image.jpg?crop=720%2C405%2C0%2C277&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/eb/beb3546c-e8ab-11eb-9af0-cf22db70ad85/60f5a6f5acf09.image.jpg?crop=720%2C405%2C0%2C277&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/eb/beb3546c-e8ab-11eb-9af0-cf22db70ad85/60f5a6f5acf09.image.jpg?crop=720%2C405%2C0%2C277&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/eb/beb3546c-e8ab-11eb-9af0-cf22db70ad85/60f5a6f5acf09.image.jpg?crop=720%2C405%2C0%2C277&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/eb/beb3546c-e8ab-11eb-9af0-cf22db70ad85/60f5a6f5acf09.image.jpg?crop=720%2C405%2C0%2C277&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/enterprise-ledger/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/enterprise-ledger/news/utility-vehicle-reportedly-stolen-from-elba-fire-department-as-responders-quell-house-fire/article_3408ec46-e8ab-11eb-8659-dbaac226f796.html" class="tnt-asset-link">
        
        
            Utility vehicle reportedly stolen from Elba Fire Department as responders quell house fire</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-07-19T15:36:54-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 19, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">While Elba firefighters responded to a structure fire Saturday night that resulted in a “total loss” of the home, Fire Chief Drew Parker said &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1080757" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-06d431f8-ee47-11eb-8448-ab1f15173b64" class="modal fullscreen in modal-image image-default modal-06d431f8-ee47-11eb-8448-ab1f15173b64" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=400%2C259&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=150%2C97&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=200%2C130&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=225%2C146&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=300%2C195&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=400%2C259&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=540%2C350&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=640%2C415&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=750%2C487&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=990%2C642&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=1035%2C671&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=1200%2C778&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=1333%2C865&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=1476%2C957&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/0/6d/06d431f8-ee47-11eb-8448-ab1f15173b64/60ff0c40a955d.image.jpg?crop=1779%2C1154%2C6%2C0&resize=1779%2C1154&order=crop%2Cresize 2008w"
                    sizes="100vw"
                    
                    width="1779"
                    height="1154"
                    alt="072721-ent-construction-p1"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-06d431f8-ee47-11eb-8448-ab1f15173b64" data-target=".caption-inner-modal-image-06d431f8-ee47-11eb-8448-ab1f15173b64">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-06d431f8-ee47-11eb-8448-ab1f15173b64 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The detour around construction will take drivers to County Road 235, up to Alabama Highway 125, along AL-125 toward Victoria, back down County Road 223 and south to County Road 239 at Mixsons Crossroads.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-06d431f8-ee47-11eb-8448-ab1f15173b64" class="tnt-byline asset-byline"  >
            COFFEE COUNTY HIGHWAY DEPARTMENT
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2F072721-ent-construction-p1%2Fimage_06d431f8-ee47-11eb-8448-ab1f15173b64.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/enterprise-ledger/news/072721-ent-construction-p1/image_06d431f8-ee47-11eb-8448-ab1f15173b64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06d431f8-ee47-11eb-8448-ab1f15173b64"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=072721-ent-construction-p1&via=dothaneagle&url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2F072721-ent-construction-p1%2Fimage_06d431f8-ee47-11eb-8448-ab1f15173b64.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/enterprise-ledger/news/072721-ent-construction-p1/image_06d431f8-ee47-11eb-8448-ab1f15173b64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06d431f8-ee47-11eb-8448-ab1f15173b64"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dothaneagle.com/community/enterprise-ledger/news/072721-ent-construction-p1/image_06d431f8-ee47-11eb-8448-ab1f15173b64.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/enterprise-ledger/news/072721-ent-construction-p1/image_06d431f8-ee47-11eb-8448-ab1f15173b64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06d431f8-ee47-11eb-8448-ab1f15173b64"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dothaneagle.com/tncms/asset/editorial/06d431f8-ee47-11eb-8448-ab1f15173b64" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06d431f8-ee47-11eb-8448-ab1f15173b64"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdothaneagle.com%5D%20072721-ent-construction-p1&body=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fenterprise-ledger%2Fnews%2F072721-ent-construction-p1%2Fimage_06d431f8-ee47-11eb-8448-ab1f15173b64.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06d431f8-ee47-11eb-8448-ab1f15173b64"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/enterprise-ledger/news/072721-ent-construction-p1/image_06d431f8-ee47-11eb-8448-ab1f15173b64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06d431f8-ee47-11eb-8448-ab1f15173b64"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06d431f8-ee47-11eb-8448-ab1f15173b64-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06d431f8-ee47-11eb-8448-ab1f15173b64" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06d431f8-ee47-11eb-8448-ab1f15173b64" class="save-list-06d431f8-ee47-11eb-8448-ab1f15173b64-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06d431f8-ee47-11eb-8448-ab1f15173b64" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-06d431f8-ee47-11eb-8448-ab1f15173b64 img { max-height: 759px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-943426" class="tncms-block site-logo-container"><div id="site-logo-943426" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/2e6299ea-c5fc-11ea-896b-871032f101a3.png?resize=200%2C17" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/2e6299ea-c5fc-11ea-896b-871032f101a3.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/2e6299ea-c5fc-11ea-896b-871032f101a3.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/2e6299ea-c5fc-11ea-896b-871032f101a3.png?resize=225%2C19 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/2e6299ea-c5fc-11ea-896b-871032f101a3.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/2e6299ea-c5fc-11ea-896b-871032f101a3.png?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/2e6299ea-c5fc-11ea-896b-871032f101a3.png?resize=540%2C46 540w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/2e6299ea-c5fc-11ea-896b-871032f101a3.png?resize=640%2C55 640w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/2e6299ea-c5fc-11ea-896b-871032f101a3.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-943427" class="tncms-block site-follow-us branding-links"><div class="follow-links-943427 default">
    
    <section id="block-943427" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dothaneagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-943429" class="tncms-block site-footer-heading"><section id="block-943429" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-943429 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-enterprise-ledger"  href="/community/enterprise-ledger/" ><span class="nav-label">Enterprise Ledger</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jackson-county-floridan"  href="/community/jcfloridan/" ><span class="nav-label">Jackson County Floridan</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-eufaula-tribune"  href="/community/eufaula-tribune/" ><span class="nav-label">Eufaula Tribune</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-amplified-digital-agency"  href="https://amplifieddigitalagency.com/dothan-al/"  target="_blank" rel="noopener"><span class="nav-label">Amplified Digital Agency</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-943430" class="tncms-block site-footer-heading"><section id="block-943430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-943430 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-login"  href="https://carrierang.lee.net/authenticate.htm?"  target="_blank" rel="noopener"><span class="nav-label">Carrier Login</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legalnotices/" ><span class="nav-label">Legal Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newslettersignup/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Work Here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-943428" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-943428"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">dothaneagle.com</a>, 227 N. Oates Street Dothan, AL</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f02dc8d8-ee46-11eb-b4b6-df214be2cdbf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dothaneagle.com/community/enterprise-ledger/news" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1627020004"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1626328803"></script></body>
</html>