
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dothaneagle.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-05 17:01:43" />
<meta name="tncms-access-criteria" content="{&quot;8701deb0-90c3-11ec-8a86-ff4a3cf8d95d&quot;:[],&quot;7cbf6c42-90c3-11ec-8a86-275a9a0a67ad&quot;:[],&quot;724c48e8-90c3-11ec-8a86-cb82fc962bcf&quot;:[],&quot;676f0bf4-90c3-11ec-8a86-5b3234b6112e&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;],&quot;51e46680-90c3-11ec-8a86-fb8e1dc1e9b7&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;1aca4354-90c3-11ec-8a86-9f78cc485fcb&quot;:[],&quot;0ed8fea0-90c3-11ec-8a86-6705f3ae6f72&quot;:[],&quot;de19ca74-90c2-11ec-8a86-ef313d053e79&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;989489ba-3ef4-11eb-b7f1-3f87ad8095eb&quot;:[],&quot;ca94a460-90c2-11ec-8a86-97a307a859ff&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;b1f8406a-90c2-11ec-8a86-d3592b7f5584&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;49a0084a-90c2-11ec-8a86-5f844cb44a30&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;385a0874-90c2-11ec-8a86-e34af159623d&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;2abd2b10-90c2-11ec-8a86-bb76765be262&quot;:[&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;1a87f716-90c2-11ec-8a86-43ff7604c91f&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;0b431e70-90c2-11ec-8a86-5fb2f66a5943&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;fcc21554-90c1-11ec-8a86-2b22143f97f3&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;],&quot;edf776b8-90c1-11ec-8a86-4338f1cb6977&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;e0158166-90c1-11ec-8a86-2f40b5914e6e&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;adfa2948-90c1-11ec-8a86-efa44cf5329c&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;a33fc2e2-90c1-11ec-8a86-6f041b37268a&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;8df8fe26-90c1-11ec-8a86-6bc948bb7318&quot;:[&quot;091e74c4-90c1-11ec-8a86-6f53b9af9053&quot;],&quot;82455250-90c1-11ec-8a86-9bb940a4882c&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;],&quot;756299e4-90c1-11ec-8a86-9f311ae5c079&quot;:[&quot;38bef100-90c0-11ec-8a86-db615370e40b&quot;,&quot;3f3dfa30-90c0-11ec-8a86-576c94e0022c&quot;]}" />
<meta name="tncms-criteria-ids" content="38bef100-90c0-11ec-8a86-db615370e40b,3f3dfa30-90c0-11ec-8a86-576c94e0022c,091e74c4-90c1-11ec-8a86-6f53b9af9053" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="026c8b84-d53b-11ec-aad6-9321155250af" />
<meta name="keywords" content="marianna, special guest, ron anglin, circus, show, sidewalk, young, tween, branch" />
<meta name="news_keywords" content="marianna, special guest, ron anglin, circus, show, sidewalk, young, tween, branch" />
<meta name="description" content="The Marianna branch of the Jackson County Library System hosted a Chalk Art Day last Saturday morning, and the event drew artists young and old from around the county." />
<meta name="author" content="DEBORAH BUCKHALTER dbuckhalter@jcfloridan.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3110" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_1bf68f9452a290bda5f251aeb682611e" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="dZ_R2ikgVr5noxt8bdcRTGTIkncraNkAfVgIlllolno" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/4/a5/4a5a887e-d53b-11ec-a357-7b34fc44923b/6282bcfabb61f.image.jpg?crop=1421%2C746%2C14%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Chalkers transform sidewalk" />
<meta property="og:description" content="The Marianna branch of the Jackson County Library System hosted a Chalk Art Day last Saturday morning, and the event drew artists young and old from around the county." />
<meta property="og:site_name" content="Dothan Eagle" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="127957210797" />
<meta property="article:publisher" content="https://www.facebook.com/dothaneagle/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/4/a5/4a5a887e-d53b-11ec-a357-7b34fc44923b/6282bcfabb61f.image.jpg?crop=1421%2C746%2C14%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dothaneagle" />
<meta name="twitter:image:alt" content="Chalkers transform sidewalk" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1652767204"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1652335204"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-1307815 li { margin-right: 1px; padding: 0; } .follow-links-1307815 li a, .follow-links-1307815 li a:focus, .follow-links-1307815 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1307815 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1307815 li a.fb,.follow-links-1307815 li a.fb:hover { color: #3A59A5; } .follow-links-1307815 li a.tw,.follow-links-1307815 li a.tw:hover { color: #46C8F9; } .follow-links-1307815 li a.is,.follow-links-1307815 li a.is:hover { color: #D4C4A2; } .follow-links-1307779 li { margin-right: 1px; padding: 0; } .follow-links-1307779 li a, .follow-links-1307779 li a:focus, .follow-links-1307779 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1307779 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1307779 li a.fb,.follow-links-1307779 li a.fb:hover { color: #3A59A5; } .follow-links-1307779 li a.tw,.follow-links-1307779 li a.tw:hover { color: #46C8F9; } .follow-links-1307779 li a.is,.follow-links-1307779 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/dothaneagle.com\/community\/jcfloridan\/news\/local\/chalkers-transform-sidewalk\/article_026c8b84-d53b-11ec-aad6-9321155250af.html"},"product":{"version":"1.61.6"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"026c8b84-d53b-11ec-aad6-9321155250af","app":"editorial","ga_page":"\/community\/jcfloridan\/news\/local\/article_026c8b84-d53b-11ec-aad6-9321155250af.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":263}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '026c8b84-d53b-11ec-aad6-9321155250af'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/dothaneagle.com.js?_dc=05177"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=05177"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["marianna","special guest","ron anglin","circus","show","sidewalk","young","tween","branch"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":1,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '989701406468'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1652767204"></script>

            
            <title>Chalkers transform sidewalk | Local | dothaneagle.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dothaneagle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/85e28c1e-aab9-11e6-b464-cb84234a0a6b.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Chalkers transform sidewalk | Local | dothaneagle.com" href="http://dothaneagle.com/search/?f=rss&amp;t=article&amp;c=community/jcfloridan/news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-026c8b84-d53b-11ec-aad6-9321155250af  section-community section-jcfloridan section-news section-local type-article infinity-disabled" data-path="/community/jcfloridan/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dothaneagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=272&amp;tncms.asset.id=026c8b84-d53b-11ec-aad6-9321155250af&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=263" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://dothaneagle.com/community/jcfloridan/news/local/article_026c8b84-d53b-11ec-aad6-9321155250af.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-36472572-2","taxonomy_1":"community","taxonomy_2":"jcfloridan","taxonomy_3":"news","taxonomy_4":"local","taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dothaneagle.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,jcfloridan,news,local","weather_temp":73,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"community\/jcfloridan\/news\/local","asset_sections":"community\/jcfloridan\/news\/local","asset_id":"026c8b84-d53b-11ec-aad6-9321155250af","asset_headline":"Chalkers transform sidewalk","asset_byline":"DEBORAH BUCKHALTER","asset_pub_date":"05\/17\/2022","asset_pub_time":"7:00 am","asset_pub_iso8601":"2022-05-17T07:00:00-05:00","asset_canonical":"https:\/\/dothaneagle.com\/community\/jcfloridan\/news\/local\/chalkers-transform-sidewalk\/article_026c8b84-d53b-11ec-aad6-9321155250af.html","asset_content_length":1390,"asset_related_length":4,"asset_tag_1":"marianna","asset_tag_2":"special guest","asset_tag_3":"ron anglin","asset_tag_4":"circus","asset_tag_5":"show","asset_tag_6":"sidewalk","asset_tag_7":"young","asset_tag_8":"tween","asset_tag_9":"branch","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/a1cb1934-99b8-11ec-84e3-6fe6ef4971a2.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://dothaneagle.com/users/signup/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://dothaneagle.com/users/login/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #0097CD;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://dothaneagle.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://dothaneagle.com/users/login/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/dothaneagle.com.js?_dc=05.17.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'dothaneagle.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2225',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/a1cb1934-99b8-11ec-84e3-6fe6ef4971a2.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://dothaneagle.com/users/login/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #0097CD; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dothaneagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dothaneagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dothaneagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dothaneagle.com/community/jcfloridan/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dothaneagle.com/tncms/admin/editorial-asset/?edit=026c8b84-d53b-11ec-aad6-9321155250af"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1309054" class="tncms-block"></div></div><form method="post" action="https://dothaneagle.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Dothan Eagle" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/a1cb1934-99b8-11ec-84e3-6fe6ef4971a2.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=36303">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">73&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://dothaneagle.com/users/login/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://dothaneagle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/community/jcfloridan/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-linktnt-section-obituaries" href="/community/jcfloridan/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-linktnt-section-opinion" href="/community/jcfloridan/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/community/jcfloridan/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-linktnt-section-announcements" href="/community/jcfloridan/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/community/jcfloridan/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/community/jcfloridan/eedition/" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/community/jcfloridan/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-showcase" href="/community/jcfloridan/showcase/" >
                                    <span class="nav-label">Showcase</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-properties"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Properties</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-enterprise-ledger" href="/community/enterprise-ledger/" >
                                    <span class="nav-label">Enterprise Ledger</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jackson-county-floridan" href="/community/jcfloridan/" >
                                    <span class="nav-label">Jackson County Floridan</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-eufaula-tribune" href="/community/eufaula-tribune/" >
                                    <span class="nav-label">Eufaula Tribune</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-al-public-notices" href="http://alabamapublicnotices.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">AL Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fl-public-notices" href="https://www.floridapublicnotices.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">FL Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services/" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://dothaneagle.com/weather/?mode=radar#tracking-source=menu-nav"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1307815" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1307815 default">
    
    <section id="block-1307815" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dothaneagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Dothan Eagle" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/a1cb1934-99b8-11ec-84e3-6fe6ef4971a2.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Dothan Eagle" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dothaneagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Dothan Eagle" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/a1cb1934-99b8-11ec-84e3-6fe6ef4971a2.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://dothaneagle.com/users/login/?referer_url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=dothaneagle.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://dothaneagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dothaneagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://dothaneagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/community/jcfloridan/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/community/jcfloridan/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/jcfloridan/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/community/jcfloridan/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/jcfloridan/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/jcfloridan/announcements/" ><span class="nav-label">Announcements</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=36303">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">73&deg;</span>
                                                    <span class="cond">Sunny</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chalkers%20transform%20sidewalk&via=dothaneagle&url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dothaneagle.com/tncms/asset/editorial/026c8b84-d53b-11ec-aad6-9321155250af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDothan%20Eagle%5D%20Chalkers%20transform%20sidewalk&body=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Chalkers transform sidewalk</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-026c8b84-d53b-11ec-aad6-9321155250af-top" twt-comment-count="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html" twt-article-id="026c8b84-d53b-11ec-aad6-9321155250af">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_G0DnszgN&posts_ids=026c8b84-d53b-11ec-aad6-9321155250af")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-026c8b84-d53b-11ec-aad6-9321155250af-top").innerHTML = openWeb.messages_count['026c8b84-d53b-11ec-aad6-9321155250af'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chalkers%20transform%20sidewalk&via=dothaneagle&url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dothaneagle.com/tncms/asset/editorial/026c8b84-d53b-11ec-aad6-9321155250af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDothan%20Eagle%5D%20Chalkers%20transform%20sidewalk&body=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-026c8b84-d53b-11ec-aad6-9321155250af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="026c8b84-d53b-11ec-aad6-9321155250af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="026c8b84-d53b-11ec-aad6-9321155250af" class="save-list-026c8b84-d53b-11ec-aad6-9321155250af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="026c8b84-d53b-11ec-aad6-9321155250af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-026c8b84-d53b-11ec-aad6-9321155250af" class="asset article-default"  data-url="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/4/a5/4a5a887e-d53b-11ec-a357-7b34fc44923b/6282bcfabb61f.image.jpg?crop=1421%2C746%2C14%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dothaneagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">JACKSON COUNTY PUBLIC LIBRARY</div><h1 itemprop="headline" class="headline">
        <span>
            
            Chalkers transform sidewalk
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Event kicks off spring and summer programs</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-026c8b84-d53b-11ec-aad6-9321155250af" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            DEBORAH BUCKHALTER
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-17T07:00:00-05:00" class="tnt-date asset-date text-muted">
            May 17, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-17T07:00:00-05:00" class="tnt-date asset-date text-muted">42 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-026c8b84-d53b-11ec-aad6-9321155250af-default" twt-comment-count="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html" twt-article-id="026c8b84-d53b-11ec-aad6-9321155250af">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_G0DnszgN&posts_ids=026c8b84-d53b-11ec-aad6-9321155250af")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-026c8b84-d53b-11ec-aad6-9321155250af-default").innerHTML = openWeb.messages_count['026c8b84-d53b-11ec-aad6-9321155250af'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-17T07:00:00-05:00">
    <meta itemprop="datePublished" content="2022-05-17T07:00:00-05:00">
    <meta itemprop="dateModified" content="2022-05-17T07:00:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="026c8b84-d53b-11ec-aad6-9321155250af">
        <div id="asset-top-feature"><div id="asset-photo-carousel">
    <div id="carousel-026c8b84-d53b-11ec-aad6-9321155250af" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-026c8b84-d53b-11ec-aad6-9321155250af" class="carousel-inner"><div  class="item photo-4a5a887e-d53b-11ec-a357-7b34fc44923b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Chalkers transform sidewalk","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html","uuid":"026c8b84-d53b-11ec-aad6-9321155250af","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4a5a887e-d53b-11ec-a357-7b34fc44923b" data-instance="#gallery-items-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal" data-target="#photo-carousel-026c8b84-d53b-11ec-aad6-9321155250af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1449">
            <meta itemprop="height" content="746">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/4/a5/4a5a887e-d53b-11ec-a357-7b34fc44923b/6282bcfabb61f.image.jpg?resize=971%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/4/a5/4a5a887e-d53b-11ec-a357-7b34fc44923b/6282bcfabb61f.image.jpg?resize=971%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/4/a5/4a5a887e-d53b-11ec-a357-7b34fc44923b/6282bcfabb61f.image.jpg?resize=971%2C500"
                    
                    alt="Chalkers transform sidewalk"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1449"
                    height="746"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/4/a5/4a5a887e-d53b-11ec-a357-7b34fc44923b/6282bcfabb61f.image.jpg?resize=971%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-026c8b84-d53b-11ec-aad6-9321155250af collapse in"><div class="caption-text"><div class="subscriber-preview"><p>These youngsters and others wound up with blue knees and other interesting colors on their arms, legs and faces last Saturday as they chalked a section of Green Street outside the Marianna library.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-4a5a887e-d53b-11ec-a357-7b34fc44923b" class="tnt-byline asset-byline"  >
            DEBORAH BUCKHALTER, FLORIDAN
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-55c3f91a-d53c-11ec-ba4b-0f6873eeab38">
                            <div class="item-container">
                                <div data-track-object='{"title":"Chalkers transform sidewalk","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html","uuid":"026c8b84-d53b-11ec-aad6-9321155250af","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-55c3f91a-d53c-11ec-ba4b-0f6873eeab38" data-instance="#gallery-items-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal" data-target="#photo-carousel-026c8b84-d53b-11ec-aad6-9321155250af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="1920">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/5/5c/55c3f91a-d53c-11ec-ba4b-0f6873eeab38/628288311996e.image.jpg?resize=281%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/5/5c/55c3f91a-d53c-11ec-ba4b-0f6873eeab38/628288311996e.image.jpg?resize=281%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/5/5c/55c3f91a-d53c-11ec-ba4b-0f6873eeab38/628288311996e.image.jpg?resize=281%2C500"
                    
                    alt="Chalkers transform sidewalk"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1080"
                    height="1920"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/5/5c/55c3f91a-d53c-11ec-ba4b-0f6873eeab38/628288311996e.image.jpg?resize=281%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-026c8b84-d53b-11ec-aad6-9321155250af collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This father-daughter team assess what’s next in their chalking work.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b12880f0-d53c-11ec-a8ca-a3de80fe28c2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Chalkers transform sidewalk","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html","uuid":"026c8b84-d53b-11ec-aad6-9321155250af","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-b12880f0-d53c-11ec-a8ca-a3de80fe28c2" data-instance="#gallery-items-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal" data-target="#photo-carousel-026c8b84-d53b-11ec-aad6-9321155250af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="1920">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/12/b12880f0-d53c-11ec-a8ca-a3de80fe28c2/628288ac64623.image.jpg?resize=281%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/12/b12880f0-d53c-11ec-a8ca-a3de80fe28c2/628288ac64623.image.jpg?resize=281%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chalkers transform sidewalk"
                    class="img-responsive owl-lazy letterbox default"
                    width="1080"
                    height="1920"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/12/b12880f0-d53c-11ec-a8ca-a3de80fe28c2/628288ac64623.image.jpg?resize=281%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-026c8b84-d53b-11ec-aad6-9321155250af collapse in"><div class="caption-text"><div class="subscriber-preview"><p>These teens from Malone found a shady spot to work on their chalk art outside the Marianna library last Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-6958e08e-d53d-11ec-ae20-1b8bbeceb5ae">
                            <div class="item-container">
                                <div data-track-object='{"title":"Chalkers transform sidewalk","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html","uuid":"026c8b84-d53b-11ec-aad6-9321155250af","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-6958e08e-d53d-11ec-ae20-1b8bbeceb5ae" data-instance="#gallery-items-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal" data-target="#photo-carousel-026c8b84-d53b-11ec-aad6-9321155250af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="1920">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/95/6958e08e-d53d-11ec-ae20-1b8bbeceb5ae/62828a303530d.image.jpg?resize=281%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/95/6958e08e-d53d-11ec-ae20-1b8bbeceb5ae/62828a303530d.image.jpg?resize=281%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chalkers transform sidewalk"
                    class="img-responsive owl-lazy letterbox default"
                    width="1080"
                    height="1920"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/95/6958e08e-d53d-11ec-ae20-1b8bbeceb5ae/62828a303530d.image.jpg?resize=281%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-026c8b84-d53b-11ec-aad6-9321155250af collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This adult works out her piece of art on the sidewalk outside the Marianna library.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/dothaneagle.com/community/jcfloridan/news/local\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\" data-lazy=\"true\"></div></div></div>');
                }
            </script></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chalkers%20transform%20sidewalk&via=dothaneagle&url=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dothaneagle.com/tncms/asset/editorial/026c8b84-d53b-11ec-aad6-9321155250af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDothan%20Eagle%5D%20Chalkers%20transform%20sidewalk&body=https%3A%2F%2Fdothaneagle.com%2Fcommunity%2Fjcfloridan%2Fnews%2Flocal%2Fchalkers-transform-sidewalk%2Farticle_026c8b84-d53b-11ec-aad6-9321155250af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"026c8b84-d53b-11ec-aad6-9321155250af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-026c8b84-d53b-11ec-aad6-9321155250af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="026c8b84-d53b-11ec-aad6-9321155250af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="026c8b84-d53b-11ec-aad6-9321155250af" class="save-list-026c8b84-d53b-11ec-aad6-9321155250af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="026c8b84-d53b-11ec-aad6-9321155250af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-026c8b84-d53b-11ec-aad6-9321155250af" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            DEBORAH BUCKHALTER
        </span></div><div class="lee-article-text first-p"><p>The Marianna branch of the Jackson County Library System hosted a Chalk Art Day last Saturday morning, and the event drew artists young and old from around the county.</p></div><div class="lee-article-text"><p>Toddlers, their parents and grandparents, teens, ‘tweens, and adults worked side by side to turn a drab section of the Green Street sidewalk into a strip of bright colors that day, just outside the library.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1307758" class="tncms-block"></div></div><div class="lee-article-text"><p>Lillie Clark and others from The Artists Guild (TAG) of Northwest Florida were there to help anyone that needs guidance in the endeavor.</p></div><div class="lee-article-text"><p>The event was just the start of spring and summer programs at the library.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1307755" class="tncms-block"></div></div><div class="lee-article-text"><p>The summer reading program is one of the upcoming highlights, for instance. It starts June 6 and runs through July 22. It’ll be an ocean-themed set of stories, games, experiments, crafts and more.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/jcfloridan/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Weekly take-and-make packets will be distributed to extend the experience to home after the in-house programs.</p></div><div class="lee-article-text"><p>Pre-registration is required each Monday prior to the week’s offering.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/national/inside-the-manhunt-for-an-escaped-murder-suspect-and-jailer/article_d20e6479-0edb-5d74-b3f7-74b25e31395e.html#tracking-source=in-article-popular">Inside the manhunt for an escaped murder suspect and jailer</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/karie-striplin-leaving-geneva-county-for-alma-mater-dale-county/article_7bb98512-d56f-11ec-a043-8f100a7a78c2.html#tracking-source=in-article-popular">Karie Striplin leaving Geneva County for alma mater, Dale County</a></li>
                                
                                    <li style="display:none"><a href="/news/local/dothan-man-dies-in-crash-near-headland-thursday-night/article_bc3a55f8-d2bd-11ec-bc86-cf7a5b8d1093.html#tracking-source=in-article-popular">Dothan man dies in crash near Headland Thursday night</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/ariton-wins-second-game-in-extras-to-force-finale-against-g-w-long/article_83b7407e-d277-11ec-80e1-93cd0629df47.html#tracking-source=in-article-popular">Ariton wins second game in extras to force finale against G.W. Long</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/jon-mclain-named-new-ashford-baseball-coach/article_516ef6d2-d175-11ec-a1ac-47e359c5e4dd.html#tracking-source=in-article-popular">Jon McLain named new Ashford baseball coach</a></li>
                                
                                    <li style="display:none"><a href="/news/national/heres-what-911-audio-reveals-about-vicky-whites-final-moments/article_f0f694a1-1fa5-5f00-a1df-37734769fad0.html#tracking-source=in-article-popular">Here's what 911 audio reveals about Vicky White's final moments</a></li>
                                
                                    <li style="display:none"><a href="/news/local/two-dothan-women-charged-with-robbery/article_82664c00-d3b3-11ec-bcb5-27a8e9351a6d.html#tracking-source=in-article-popular">Two Dothan women charged with robbery</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/abbeville-christian-academy-wins-aisa-state-baseball-crown/article_8bfb3bac-d180-11ec-8304-43b33ea2ad7a.html#tracking-source=in-article-popular">Abbeville Christian Academy wins AISA state baseball crown</a></li>
                                
                                    <li style="display:none"><a href="/news/local/houston-county-health-scores-april-25-29/article_87124050-ccbb-11ec-b68f-cf9d372c47a1.html#tracking-source=in-article-popular">Houston County Health Scores, April 25-29</a></li>
                                
                                    <li style="display:none"><a href="/news/local/eubanks-chosen-small-business-person-of-the-year/article_3b91f588-d54b-11ec-bfac-7f03729450d8.html#tracking-source=in-article-popular">Eubanks chosen Small Business Person of the Year</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/dale-countys-cole-weed-signs-with-huntingdon-college-for-basketball/article_f32232b6-d2f9-11ec-b9d1-ebc345039420.html#tracking-source=in-article-popular">Dale County's Cole Weed signs with Huntingdon College for basketball</a></li>
                                
                                    <li style="display:none"><a href="/news/national/passenger-with-no-flying-experience-lands-plane-at-florida-airport-after-pilot-became-incapacitated/article_3559c7bf-b57a-57a3-b790-abbabb735997.html#tracking-source=in-article-popular">Passenger with no flying experience lands plane at Florida airport after pilot became incapacitated</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/g-w-long-downs-rival-ariton-for-trip-to-the-state-baseball-tournament/article_67921f48-d300-11ec-b6bb-a3adbdac1044.html#tracking-source=in-article-popular">G.W. Long downs rival Ariton for trip to the state baseball tournament</a></li>
                                
                                    <li style="display:none"><a href="/news/local/investigation-in-death-of-dothan-pedestrian-continues/article_58642d56-d1a5-11ec-8f06-0ba31853d4de.html#tracking-source=in-article-popular">Investigation in death of Dothan pedestrian continues</a></li>
                                
                                    <li style="display:none"><a href="/news/local/enterprise-woman-dies-in-coffee-county-crash/article_66bebd42-d175-11ec-9c5c-f788d4b45c3f.html#tracking-source=in-article-popular">Enterprise woman dies in Coffee County crash</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/jcfloridan/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Special guests will be visiting to offer information and activities, such as movie nights, a treasure hunt, Waterpalooza, Page Turner Ocean Adventures and more. Juggler/clown Ron Anglin is set to be one of the special guests. He specializes in mixing key science concepts with fun demonstrations.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dothaneagle.com/community/jcfloridan/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Visit <a href="http://jcplfl.org">jcplfl.org</a> or the brick-and-mortar library to find out more.</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_G0DnszgN');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-026c8b84-d53b-11ec-aad6-9321155250af-bottom" twt-comment-count="https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html" twt-article-id="026c8b84-d53b-11ec-aad6-9321155250af">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_G0DnszgN&posts_ids=026c8b84-d53b-11ec-aad6-9321155250af")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-026c8b84-d53b-11ec-aad6-9321155250af-bottom").innerHTML = openWeb.messages_count['026c8b84-d53b-11ec-aad6-9321155250af'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22marianna%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-marianna label label-default" data-tncms-track-dmp='search: marianna'>Marianna</a>
            </li> <li>
                <a href="/search/?k=%22special%20guest%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-special-guest label label-default" data-tncms-track-dmp='search: special-guest'>Special Guest</a>
            </li> <li>
                <a href="/search/?k=%22ron%20anglin%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ron-anglin label label-default" data-tncms-track-dmp='search: ron-anglin'>Ron Anglin</a>
            </li> <li>
                <a href="/search/?k=%22circus%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-circus label label-default" data-tncms-track-dmp='search: circus'>Circus</a>
            </li> <li>
                <a href="/search/?k=%22show%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22sidewalk%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sidewalk label label-default" data-tncms-track-dmp='search: sidewalk'>Sidewalk</a>
            </li> <li>
                <a href="/search/?k=%22young%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-young label label-default" data-tncms-track-dmp='search: young'>Young</a>
            </li> <li>
                <a href="/search/?k=%22tween%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tween label label-default" data-tncms-track-dmp='search: tween'>Tween</a>
            </li> <li>
                <a href="/search/?k=%22branch%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-branch label label-default" data-tncms-track-dmp='search: branch'>Branch</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://dothaneagle.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/dothaneagle.com.js?_dc=05.17.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'dothaneagle.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-ce591906-d09a-11ec-9586-f718a65f9d16" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-community tnt-sub-section-jcfloridan tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/jcfloridan/news/local/child-struck-by-suv-in-marianna-suffers-minor-injuries/article_ce591906-d09a-11ec-9586-f718a65f9d16.html" class="tnt-asset-link" aria-label="Child struck by SUV in Marianna suffers minor injuries">
        
        
            Child struck by SUV in Marianna suffers minor injuries</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A 9-year-old Sneads girl received minor injuries on May 6 around 9 p.m., when she darted across a parking lot at Waffle House at 2215 State Ro&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3fffdc88-d1f0-11ec-a776-5381e480956d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-jcfloridan tnt-sub-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3fffdc88-d1f0-11ec-a776-5381e480956d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/jcfloridan/news/local/crime-and-courts/police-roundup-for-may-10-12/article_3fffdc88-d1f0-11ec-a776-5381e480956d.html" class="tnt-asset-link"  aria-label="Police roundup for May 10-12">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police roundup for May 10-12"
                            class="img-responsive lazyload full default"
                            width="580"
                            height="326"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=580%2C326&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/jcfloridan/news/local/crime-and-courts/police-roundup-for-may-10-12/article_3fffdc88-d1f0-11ec-a776-5381e480956d.html" class="tnt-asset-link" aria-label="Police roundup for May 10-12">
        
        
            Police roundup for May 10-12</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The following people were booked into the Jackson County jail during the latest available reporting period, May 10-12: </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a4b1ef94-cfdf-11ec-8920-87fcde876ad4" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-community tnt-sub-section-jcfloridan tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/jcfloridan/news/local/gracevilles-mcneil-tech-to-host-free-party/article_a4b1ef94-cfdf-11ec-8920-87fcde876ad4.html" class="tnt-asset-link" aria-label="Graceville's McNeil Tech to host free party">
        
        
            Graceville's McNeil Tech to host free party</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">McNeil Technologies in Graceville will host a ribbon-cutting and free outdoor party with music and food on the grounds of its headquarters at &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-db435596-d518-11ec-a65a-cbad62993cdc" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-jcfloridan tnt-sub-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-db435596-d518-11ec-a65a-cbad62993cdc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/jcfloridan/news/local/crime-and-courts/police-roundup/article_db435596-d518-11ec-a65a-cbad62993cdc.html" class="tnt-asset-link"  aria-label="Police roundup">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police roundup"
                            class="img-responsive lazyload full default"
                            width="580"
                            height="326"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/1/e1/1e1b23df-fb87-5b54-a228-5e70f24e20c0/6241d87f8d141.image.jpg?crop=580%2C326%2C6%2C432&resize=580%2C326&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/jcfloridan/news/local/crime-and-courts/police-roundup/article_db435596-d518-11ec-a65a-cbad62993cdc.html" class="tnt-asset-link" aria-label="Police roundup">
        
        
            Police roundup</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The following people were booked into the Jackson County jail during the latest available reporting period, May 13-16: </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-13eadf06-d143-11ec-b71f-6b3e5559931b" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-jcfloridan tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-13eadf06-d143-11ec-b71f-6b3e5559931b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/jcfloridan/news/local/playbig-group-caught-up-in-charlotte-s-web/article_13eadf06-d143-11ec-b71f-6b3e5559931b.html" class="tnt-asset-link"  aria-label="PlayBig group caught up in 'Charlotte’s Web'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PlayBig group caught up in 'Charlotte’s Web'"
                            class="img-responsive lazyload full default"
                            width="1074"
                            height="604"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/52/852356e4-d143-11ec-9127-a3e83d262d5f/627d59ffd49bb.image.jpg?crop=1074%2C604%2C60%2C209&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/52/852356e4-d143-11ec-9127-a3e83d262d5f/627d59ffd49bb.image.jpg?crop=1074%2C604%2C60%2C209&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/52/852356e4-d143-11ec-9127-a3e83d262d5f/627d59ffd49bb.image.jpg?crop=1074%2C604%2C60%2C209&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/52/852356e4-d143-11ec-9127-a3e83d262d5f/627d59ffd49bb.image.jpg?crop=1074%2C604%2C60%2C209&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/52/852356e4-d143-11ec-9127-a3e83d262d5f/627d59ffd49bb.image.jpg?crop=1074%2C604%2C60%2C209&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/52/852356e4-d143-11ec-9127-a3e83d262d5f/627d59ffd49bb.image.jpg?crop=1074%2C604%2C60%2C209&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/52/852356e4-d143-11ec-9127-a3e83d262d5f/627d59ffd49bb.image.jpg?crop=1074%2C604%2C60%2C209&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/52/852356e4-d143-11ec-9127-a3e83d262d5f/627d59ffd49bb.image.jpg?crop=1074%2C604%2C60%2C209&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/52/852356e4-d143-11ec-9127-a3e83d262d5f/627d59ffd49bb.image.jpg?crop=1074%2C604%2C60%2C209&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/52/852356e4-d143-11ec-9127-a3e83d262d5f/627d59ffd49bb.image.jpg?crop=1074%2C604%2C60%2C209&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/52/852356e4-d143-11ec-9127-a3e83d262d5f/627d59ffd49bb.image.jpg?crop=1074%2C604%2C60%2C209&resize=1074%2C604&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/jcfloridan/news/local/playbig-group-caught-up-in-charlotte-s-web/article_13eadf06-d143-11ec-b71f-6b3e5559931b.html" class="tnt-asset-link" aria-label="PlayBig group caught up in 'Charlotte’s Web'">
        
        
            PlayBig group caught up in 'Charlotte’s Web'</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Chipola Theatre’s production of “Charlotte’s Web” had special appeal for one group of young people this year: Two of their learning coaches we&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2ae98166-d54f-11ec-b43b-6bb47e2b6ec9" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-community tnt-sub-section-jcfloridan tnt-sub-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/jcfloridan/news/local/crime-and-courts/marianna-police-arrest-leads-to-discovery-of-synthetic-drug/article_2ae98166-d54f-11ec-b43b-6bb47e2b6ec9.html" class="tnt-asset-link" aria-label="Marianna police: Arrest leads to discovery of synthetic drug">
        
        
            Marianna police: Arrest leads to discovery of synthetic drug</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A 33-year-old Marianna man initially arrested on a warrant for failure to appear wound up with additional charges after the arresting officers&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7826d044-cd59-11ec-85a8-3b0455c3725c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-jcfloridan tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7826d044-cd59-11ec-85a8-3b0455c3725c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/jcfloridan/news/local/son-charged-with-murder-in-fathers-death/article_7826d044-cd59-11ec-85a8-3b0455c3725c.html" class="tnt-asset-link"  aria-label="Son charged with murder in father's death">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Son charged with murder in father's death"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/e/82/e824beba-cfd4-11ec-ba5a-03e8f3eb1c84/627976d2a4439.image.jpg?crop=300%2C169%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/e/82/e824beba-cfd4-11ec-ba5a-03e8f3eb1c84/627976d2a4439.image.jpg?crop=300%2C169%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/e/82/e824beba-cfd4-11ec-ba5a-03e8f3eb1c84/627976d2a4439.image.jpg?crop=300%2C169%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/e/82/e824beba-cfd4-11ec-ba5a-03e8f3eb1c84/627976d2a4439.image.jpg?crop=300%2C169%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/jcfloridan/news/local/son-charged-with-murder-in-fathers-death/article_7826d044-cd59-11ec-85a8-3b0455c3725c.html" class="tnt-asset-link" aria-label="Son charged with murder in father's death">
        
        
            Son charged with murder in father's death</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Logan Mitchell Chandler, 21, is accused of murder in the shooting death of his father, Mitchell Derrick Chandler, in the early morning hours o&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-be7046a2-d52e-11ec-9ea5-7713ca68aa85" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-jcfloridan tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be7046a2-d52e-11ec-9ea5-7713ca68aa85 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/jcfloridan/news/local/farmers-market-opens-big-in-marianna/article_be7046a2-d52e-11ec-9ea5-7713ca68aa85.html" class="tnt-asset-link"  aria-label="Farmers Market opens big in Marianna">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Farmers Market opens big in Marianna"
                            class="img-responsive lazyload full default"
                            width="1349"
                            height="759"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/8/87/887425d0-d530-11ec-b700-6790fdb3e2e6/6282c127dfb38.image.jpg?crop=1349%2C759%2C160%2C0&resize=1349%2C759&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/jcfloridan/news/local/farmers-market-opens-big-in-marianna/article_be7046a2-d52e-11ec-9ea5-7713ca68aa85.html" class="tnt-asset-link" aria-label="Farmers Market opens big in Marianna">
        
        
            Farmers Market opens big in Marianna</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">By ribbon-cutting time at 10 a.m. last Saturday, many vendors at the Marianna City Farmers Market had sold significant amounts of their produc&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4b2bf228-cfe2-11ec-9509-0f0d5b668ac4" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-jcfloridan tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b2bf228-cfe2-11ec-9509-0f0d5b668ac4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/jcfloridan/news/local/reunion-to-be-held-in-renovated-bascom-school/article_4b2bf228-cfe2-11ec-9509-0f0d5b668ac4.html" class="tnt-asset-link"  aria-label="Reunion to be held in renovated Bascom School">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Reunion to be held in renovated Bascom School"
                            class="img-responsive lazyload full default"
                            width="479"
                            height="269"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/f/7a/f7a81748-cfe2-11ec-8093-63f46403bd15/62798fe20bc76.image.jpg?crop=479%2C269%2C0%2C237&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/f/7a/f7a81748-cfe2-11ec-8093-63f46403bd15/62798fe20bc76.image.jpg?crop=479%2C269%2C0%2C237&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/f/7a/f7a81748-cfe2-11ec-8093-63f46403bd15/62798fe20bc76.image.jpg?crop=479%2C269%2C0%2C237&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/f/7a/f7a81748-cfe2-11ec-8093-63f46403bd15/62798fe20bc76.image.jpg?crop=479%2C269%2C0%2C237&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/f/7a/f7a81748-cfe2-11ec-8093-63f46403bd15/62798fe20bc76.image.jpg?crop=479%2C269%2C0%2C237&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/f/7a/f7a81748-cfe2-11ec-8093-63f46403bd15/62798fe20bc76.image.jpg?crop=479%2C269%2C0%2C237&resize=479%2C269&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/jcfloridan/news/local/reunion-to-be-held-in-renovated-bascom-school/article_4b2bf228-cfe2-11ec-9509-0f0d5b668ac4.html" class="tnt-asset-link" aria-label="Reunion to be held in renovated Bascom School">
        
        
            Reunion to be held in renovated Bascom School</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Former students of the 95-year-old Bascom School will celebrate their 2022 class reunion in the newly renovated historic building on Saturday,&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5fed0fa4-d149-11ec-aa7f-13ef19454706" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-jcfloridan tnt-sub-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5fed0fa4-d149-11ec-aa7f-13ef19454706 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/jcfloridan/news/local/crime-and-courts/deputies-apprehend-suspected-vehicle-burglar/article_5fed0fa4-d149-11ec-aa7f-13ef19454706.html" class="tnt-asset-link"  aria-label="Deputies apprehend suspected vehicle burglar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Deputies apprehend suspected vehicle burglar"
                            class="img-responsive lazyload full default"
                            width="295"
                            height="166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/d/63/d63c668a-d209-11ec-9a67-dfc555d9bc30/627d2aaa2006d.image.jpg?crop=295%2C166%2C0%2C143&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/d/63/d63c668a-d209-11ec-9a67-dfc555d9bc30/627d2aaa2006d.image.jpg?crop=295%2C166%2C0%2C143&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/d/63/d63c668a-d209-11ec-9a67-dfc555d9bc30/627d2aaa2006d.image.jpg?crop=295%2C166%2C0%2C143&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/d/63/d63c668a-d209-11ec-9a67-dfc555d9bc30/627d2aaa2006d.image.jpg?crop=295%2C166%2C0%2C143&resize=295%2C166&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/jcfloridan/news/local/crime-and-courts/deputies-apprehend-suspected-vehicle-burglar/article_5fed0fa4-d149-11ec-aa7f-13ef19454706.html" class="tnt-asset-link" aria-label="Deputies apprehend suspected vehicle burglar">
        
        
            Deputies apprehend suspected vehicle burglar</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Jackson County Sheriff’s Office (JCSO) reports the May 9 arrest of Gregory Creamer on charges of burglary to an unoccupied vehicle and pet&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1308274" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-026c8b84-d53b-11ec-aad6-9321155250af" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-026c8b84-d53b-11ec-aad6-9321155250af" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal" class="carousel-inner"><div  class="item photo-4a5a887e-d53b-11ec-a357-7b34fc44923b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Chalkers transform sidewalk","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html","uuid":"026c8b84-d53b-11ec-aad6-9321155250af","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/4/a5/4a5a887e-d53b-11ec-a357-7b34fc44923b/6282bcfabb61f.image.jpg?resize=971%2C500"
                    
                    alt="Chalkers transform sidewalk"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1449"
                    height="746"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/4/a5/4a5a887e-d53b-11ec-a357-7b34fc44923b/6282bcfabb61f.image.jpg?resize=971%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal" data-target=".caption-inner-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>These youngsters and others wound up with blue knees and other interesting colors on their arms, legs and faces last Saturday as they chalked a section of Green Street outside the Marianna library.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-4a5a887e-d53b-11ec-a357-7b34fc44923b" class="tnt-byline asset-byline"  >
            DEBORAH BUCKHALTER, FLORIDAN
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_4a5a887e-d53b-11ec-a357-7b34fc44923b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chalkers-transform-sidewalk/image_4a5a887e-d53b-11ec-a357-7b34fc44923b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a5a887e-d53b-11ec-a357-7b34fc44923b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chalkers%20transform%20sidewalk&via=dothaneagle&url=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_4a5a887e-d53b-11ec-a357-7b34fc44923b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chalkers-transform-sidewalk/image_4a5a887e-d53b-11ec-a357-7b34fc44923b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a5a887e-d53b-11ec-a357-7b34fc44923b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dothaneagle.com/chalkers-transform-sidewalk/image_4a5a887e-d53b-11ec-a357-7b34fc44923b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chalkers-transform-sidewalk/image_4a5a887e-d53b-11ec-a357-7b34fc44923b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a5a887e-d53b-11ec-a357-7b34fc44923b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dothaneagle.com/tncms/asset/editorial/4a5a887e-d53b-11ec-a357-7b34fc44923b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a5a887e-d53b-11ec-a357-7b34fc44923b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDothan%20Eagle%5D%20Chalkers%20transform%20sidewalk&body=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_4a5a887e-d53b-11ec-a357-7b34fc44923b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a5a887e-d53b-11ec-a357-7b34fc44923b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chalkers-transform-sidewalk/image_4a5a887e-d53b-11ec-a357-7b34fc44923b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a5a887e-d53b-11ec-a357-7b34fc44923b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4a5a887e-d53b-11ec-a357-7b34fc44923b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4a5a887e-d53b-11ec-a357-7b34fc44923b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4a5a887e-d53b-11ec-a357-7b34fc44923b" class="save-list-4a5a887e-d53b-11ec-a357-7b34fc44923b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a5a887e-d53b-11ec-a357-7b34fc44923b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-55c3f91a-d53c-11ec-ba4b-0f6873eeab38">
                            <div class="item-container">
                                <div data-track-object='{"title":"Chalkers transform sidewalk","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html","uuid":"026c8b84-d53b-11ec-aad6-9321155250af","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/5/5c/55c3f91a-d53c-11ec-ba4b-0f6873eeab38/628288311996e.image.jpg?resize=281%2C500"
                    
                    alt="Chalkers transform sidewalk"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1080"
                    height="1920"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/5/5c/55c3f91a-d53c-11ec-ba4b-0f6873eeab38/628288311996e.image.jpg?resize=281%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal" data-target=".caption-inner-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This father-daughter team assess what’s next in their chalking work.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_55c3f91a-d53c-11ec-ba4b-0f6873eeab38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chalkers-transform-sidewalk/image_55c3f91a-d53c-11ec-ba4b-0f6873eeab38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c3f91a-d53c-11ec-ba4b-0f6873eeab38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chalkers%20transform%20sidewalk&via=dothaneagle&url=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_55c3f91a-d53c-11ec-ba4b-0f6873eeab38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chalkers-transform-sidewalk/image_55c3f91a-d53c-11ec-ba4b-0f6873eeab38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c3f91a-d53c-11ec-ba4b-0f6873eeab38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dothaneagle.com/chalkers-transform-sidewalk/image_55c3f91a-d53c-11ec-ba4b-0f6873eeab38.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chalkers-transform-sidewalk/image_55c3f91a-d53c-11ec-ba4b-0f6873eeab38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c3f91a-d53c-11ec-ba4b-0f6873eeab38"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dothaneagle.com/tncms/asset/editorial/55c3f91a-d53c-11ec-ba4b-0f6873eeab38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55c3f91a-d53c-11ec-ba4b-0f6873eeab38"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDothan%20Eagle%5D%20Chalkers%20transform%20sidewalk&body=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_55c3f91a-d53c-11ec-ba4b-0f6873eeab38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55c3f91a-d53c-11ec-ba4b-0f6873eeab38"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chalkers-transform-sidewalk/image_55c3f91a-d53c-11ec-ba4b-0f6873eeab38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c3f91a-d53c-11ec-ba4b-0f6873eeab38"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55c3f91a-d53c-11ec-ba4b-0f6873eeab38-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55c3f91a-d53c-11ec-ba4b-0f6873eeab38" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55c3f91a-d53c-11ec-ba4b-0f6873eeab38" class="save-list-55c3f91a-d53c-11ec-ba4b-0f6873eeab38-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55c3f91a-d53c-11ec-ba4b-0f6873eeab38" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b12880f0-d53c-11ec-a8ca-a3de80fe28c2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Chalkers transform sidewalk","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html","uuid":"026c8b84-d53b-11ec-aad6-9321155250af","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chalkers transform sidewalk"
                    class="img-responsive owl-lazy default"
                    width="1080"
                    height="1920"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/b/12/b12880f0-d53c-11ec-a8ca-a3de80fe28c2/628288ac64623.image.jpg?resize=281%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal" data-target=".caption-inner-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>These teens from Malone found a shady spot to work on their chalk art outside the Marianna library last Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_b12880f0-d53c-11ec-a8ca-a3de80fe28c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chalkers-transform-sidewalk/image_b12880f0-d53c-11ec-a8ca-a3de80fe28c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b12880f0-d53c-11ec-a8ca-a3de80fe28c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chalkers%20transform%20sidewalk&via=dothaneagle&url=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_b12880f0-d53c-11ec-a8ca-a3de80fe28c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chalkers-transform-sidewalk/image_b12880f0-d53c-11ec-a8ca-a3de80fe28c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b12880f0-d53c-11ec-a8ca-a3de80fe28c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dothaneagle.com/chalkers-transform-sidewalk/image_b12880f0-d53c-11ec-a8ca-a3de80fe28c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chalkers-transform-sidewalk/image_b12880f0-d53c-11ec-a8ca-a3de80fe28c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b12880f0-d53c-11ec-a8ca-a3de80fe28c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dothaneagle.com/tncms/asset/editorial/b12880f0-d53c-11ec-a8ca-a3de80fe28c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b12880f0-d53c-11ec-a8ca-a3de80fe28c2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDothan%20Eagle%5D%20Chalkers%20transform%20sidewalk&body=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_b12880f0-d53c-11ec-a8ca-a3de80fe28c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b12880f0-d53c-11ec-a8ca-a3de80fe28c2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chalkers-transform-sidewalk/image_b12880f0-d53c-11ec-a8ca-a3de80fe28c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b12880f0-d53c-11ec-a8ca-a3de80fe28c2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b12880f0-d53c-11ec-a8ca-a3de80fe28c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b12880f0-d53c-11ec-a8ca-a3de80fe28c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b12880f0-d53c-11ec-a8ca-a3de80fe28c2" class="save-list-b12880f0-d53c-11ec-a8ca-a3de80fe28c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b12880f0-d53c-11ec-a8ca-a3de80fe28c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-6958e08e-d53d-11ec-ae20-1b8bbeceb5ae">
                            <div class="item-container">
                                <div data-track-object='{"title":"Chalkers transform sidewalk","url":"/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html","uuid":"026c8b84-d53b-11ec-aad6-9321155250af","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chalkers transform sidewalk"
                    class="img-responsive owl-lazy default"
                    width="1080"
                    height="1920"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/assets/v3/editorial/6/95/6958e08e-d53d-11ec-ae20-1b8bbeceb5ae/62828a303530d.image.jpg?resize=281%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal" data-target=".caption-inner-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-026c8b84-d53b-11ec-aad6-9321155250af-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This adult works out her piece of art on the sidewalk outside the Marianna library.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_6958e08e-d53d-11ec-ae20-1b8bbeceb5ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chalkers-transform-sidewalk/image_6958e08e-d53d-11ec-ae20-1b8bbeceb5ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6958e08e-d53d-11ec-ae20-1b8bbeceb5ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chalkers%20transform%20sidewalk&via=dothaneagle&url=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_6958e08e-d53d-11ec-ae20-1b8bbeceb5ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chalkers-transform-sidewalk/image_6958e08e-d53d-11ec-ae20-1b8bbeceb5ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6958e08e-d53d-11ec-ae20-1b8bbeceb5ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dothaneagle.com/chalkers-transform-sidewalk/image_6958e08e-d53d-11ec-ae20-1b8bbeceb5ae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chalkers-transform-sidewalk/image_6958e08e-d53d-11ec-ae20-1b8bbeceb5ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6958e08e-d53d-11ec-ae20-1b8bbeceb5ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dothaneagle.com/tncms/asset/editorial/6958e08e-d53d-11ec-ae20-1b8bbeceb5ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6958e08e-d53d-11ec-ae20-1b8bbeceb5ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDothan%20Eagle%5D%20Chalkers%20transform%20sidewalk&body=https%3A%2F%2Fdothaneagle.com%2Fchalkers-transform-sidewalk%2Fimage_6958e08e-d53d-11ec-ae20-1b8bbeceb5ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6958e08e-d53d-11ec-ae20-1b8bbeceb5ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chalkers-transform-sidewalk/image_6958e08e-d53d-11ec-ae20-1b8bbeceb5ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6958e08e-d53d-11ec-ae20-1b8bbeceb5ae"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6958e08e-d53d-11ec-ae20-1b8bbeceb5ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6958e08e-d53d-11ec-ae20-1b8bbeceb5ae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6958e08e-d53d-11ec-ae20-1b8bbeceb5ae" class="save-list-6958e08e-d53d-11ec-ae20-1b8bbeceb5ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6958e08e-d53d-11ec-ae20-1b8bbeceb5ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/dothaneagle.com/community/jcfloridan/news/local\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\" data-lazy=\"true\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-026c8b84-d53b-11ec-aad6-9321155250af').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-026c8b84-d53b-11ec-aad6-9321155250af').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Dothan Eagle" src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/custom/image/a1cb1934-99b8-11ec-84e3-6fe6ef4971a2.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1307779" class="tncms-block site-follow-us branding-links"><div class="follow-links-1307779 default">
    
    <section id="block-1307779" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dothaneagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-enterprise-ledger"  href="/community/enterprise-ledger/" ><span class="nav-label">Enterprise Ledger</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jackson-county-floridan"  href="/community/jcfloridan/" ><span class="nav-label">Jackson County Floridan</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-eufaula-tribune"  href="/community/eufaula-tribune/" ><span class="nav-label">Eufaula Tribune</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-amplified-digital-agency"  href="https://amplifieddigitalagency.com/dothan-al/"  target="_blank" rel="noopener"><span class="nav-label">Amplified Digital Agency</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-login"  href="/contractor/" ><span class="nav-label">Carrier Login</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legalnotices/" ><span class="nav-label">Legal Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newslettersignup/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Work Here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Dothan Eagle</a>, 227 N. Oates Street Dothan, AL 36303
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("026c8b84-d53b-11ec-aad6-9321155250af")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1652767204"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-026c8b84-d53b-11ec-aad6-9321155250af");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://dothaneagle.com/community/jcfloridan/news/local/chalkers-transform-sidewalk/article_026c8b84-d53b-11ec-aad6-9321155250af.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=05177"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dothaneagle.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647410404"></script></body>
</html>